Resolved
Expected app behaviour has now resumed
Investigating
We're currently experiencing issues with session processing. This will be impacting running PlayerData Connect and recently uploaded sessions.
The issue is being actively investigated and resolution will be reached soon.