Resolved
Live data is now processing
Monitoring
Live data metrics are beginning to process. Work is ongoing to test the implemented fix.
Monitoring
Live data issue is being resolved and situation is improving
Monitoring
Metrics are not being processed for the live sessions.