Resolved
All services are back to normal.
Monitoring
Continuing to monitor Session Processing. All other services originally impacted are restored.
Investigating
Live Data should now be restored. Still degraded performance expected with Session Processing
Investigating
Services are now recovering. There may be slight delays to data processing and Live data usage during the recovery process.
Investigating
Services are now recovering. There may be slight delays to data processing and Live data usage during the recovery process.
Investigating
All app services are temporarily suspended as our team investigate ongoing issues that are damaging core functionality. We expect the problem to be resolved soon and normal function to be resumed in due course.