Resolved
We will continue to track an investigate this issue but we do not believe it has any impact on the majority of our customers at this time.
Investigating
We have reports of the navigation bar not working for a small number of iOS users. We are continuing to investigate.
Investigating
We are aware of issues impacting the navigation bar for some users on iOS devices.