Resolved
System status has returned to normal.
Monitoring
We have confirmed that the disruption only impacted a single feature and limited sessions.
Investigating
We are investigating an issue that may be causing degraded performance to session analysis.