Resolved
Live Data is now operational and services are resumed.
Monitoring
Live Data should now be operational and we are monitoring the fix.
Investigating
Live Data is currently unavailable. We are actively working towards a solution. Apologies for the inconvenience.