Resolved
Live and Non-live data processing has been resumed and is fully functional
Monitoring
Live and non-live session data processing has resumed
Investigating
Live and non-live session data processing experiencing significant delays and reduced functionality across all customers