·
This has now been resolved
Resolved
Monitoring
Live data is now restored. We are continuing to monitor the issue
Investigating
We are currently experiencing some issues with out live data, we are investigating