Resolved
Data processing is now functioning normally
Monitoring
This issue has been resolved. We are monitoring the situation.
Investigating
Data processing is currently experiencing performance issues. We are investigating
Resolved
This issue has now been resolved
Investigating
All data processing is currently experiencing degraded performance. We are actively investigating.